HomePhabricator

fix import dagster intermediate storage deprecation warning #3478

Description

fix import dagster intermediate storage deprecation warning #3478

Summary:
https://github.com/dagster-io/dagster/issues/3478

depends on D5834 (use mem_object_manager as the default rather than the adapted mem intermediate storage)

Test Plan:
unit + import dagster dones't produce deprecation warnings
not sure why https://sourcegraph.com/github.com/dagster-io/dagster/-/blob/python_modules/dagster/dagster_tests/core_tests/test_import.py isn't working

Reviewers: sandyryza, max

Reviewed By: sandyryza

Differential Revision: https://dagster.phacility.com/D5832

Details

Provenance
yuhanAuthored on Tue, Jan 12, 6:30 PM
Reviewer
sandyryza
Differential Revision
D5832: fix import dagster intermediate storage deprecation warning #3478
Parents
R1:6debb7ae1fb0: Expose custom run launcher option in helm values
Branches
Unknown
Tags
Unknown