HomePhabricator

[Helm 1/N] Set apiVersion to more compatible v1

Authored by nate on Feb 11 2020, 4:03 PM.

Description

[Helm 1/N] Set apiVersion to more compatible v1

Summary: We were previously using Helm v2, which is only compatible with Helm 3, whereas Helm API v1 is compatible with both Helm 2 and 3.

Test Plan: Helm install

Reviewers: max, alangenfeld

Reviewed By: alangenfeld

Differential Revision: https://dagster.phacility.com/D1998

Details

Committed
nateFeb 11 2020, 4:41 PM
Reviewer
alangenfeld
Differential Revision
D1998: [Helm 1/N] Set apiVersion to more compatible v1
Parents
R1:3be2000e0ce7: add 'source' config type
Branches
Unknown
Tags
Unknown