HomePhabricator

[dagit] Eliminate `caniuse-lite is outdated` warning

Description

[dagit] Eliminate caniuse-lite is outdated warning

Summary:
Just reducing noise. Seen while running dev webapp.

https://github.com/facebook/create-react-app/issues/6708#issuecomment-488392836

Not sure how permanent this solution really is, so I'll keep an eye on it.

Test Plan: Run yarn, then run dagit, verify that the warning is gone.

Reviewers: bengotow, sashank, prha

Reviewed By: sashank

Differential Revision: https://dagster.phacility.com/D4569

Details

Provenance
dishAuthored on Sep 28 2020, 4:17 PM
Reviewer
sashank
Differential Revision
D4569: [dagit] Eliminate `caniuse-lite is outdated` warning
Parents
R1:2983e1e06098: versions may be None. Changing type check to reflect that.
Branches
Unknown
Tags
Unknown