Page MenuHomeElementl

Add seven.compat
ClosedPublic

Authored by max on May 20 2021, 4:58 PM.

Details

Summary

Distinguish third-party compat from py 2/3/3.x issues, use packaging instead of pkg_resources (see https://github.com/dagster-io/dagster/issues/4194)

Test Plan

Unit

Diff Detail

Repository
R1 dagster
Lint
Lint Not Applicable
Unit
Tests Not Applicable

Event Timeline

Harbormaster returned this revision to the author for changes because remote builds failed.May 20 2021, 5:18 PM
Harbormaster failed remote builds in B30909: Diff 38015!
Harbormaster returned this revision to the author for changes because remote builds failed.May 25 2021, 12:01 AM
Harbormaster failed remote builds in B31103: Diff 38259!
Harbormaster returned this revision to the author for changes because remote builds failed.May 25 2021, 12:48 AM
Harbormaster failed remote builds in B31105: Diff 38262!
dgibson published this revision for review.May 25 2021, 1:29 AM
This revision is now accepted and ready to land.May 25 2021, 1:45 AM
This revision was automatically updated to reflect the committed changes.