Page MenuHomePhabricator

bumps dagster-flyte version to be in sync with other libraries
ClosedPublic

Authored by jordanbramble on Tue, May 5, 5:15 PM.

Details

Summary

This ensures the dagster-flyte version is in sync with other versions. Now that they are in sync, buildkit should be able to successfully bump this version.

Test Plan

A version check runs in CI

Diff Detail

Repository
R1 dagster
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

jordanbramble created this revision.Tue, May 5, 5:15 PM
jordanbramble requested review of this revision.Tue, May 5, 5:27 PM

adds version check to CI

jordanbramble edited the test plan for this revision. (Show Details)Tue, May 5, 5:57 PM
jordanbramble added reviewers: schrockn, max.
jordanbramble added inline comments.
bin/version_check.py
4

I shouldn't be getting this linter error, as it does in fact import and is in the same directory as dagster_module_publisher.

max accepted this revision.Tue, May 5, 6:05 PM
This revision is now accepted and ready to land.Tue, May 5, 6:05 PM