Page MenuHomePhabricator

[Helm 1/N] Set apiVersion to more compatible v1
ClosedPublic

Authored by nate on Feb 11 2020, 4:05 PM.

Details

Summary

We were previously using Helm v2, which is only compatible with Helm 3, whereas Helm API v1 is compatible with both Helm 2 and 3.

Test Plan

Helm install

Diff Detail

Repository
R1 dagster
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

nate created this revision.Feb 11 2020, 4:05 PM
This revision is now accepted and ready to land.Feb 11 2020, 4:39 PM
This revision was automatically updated to reflect the committed changes.